Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2026 - 20:00 CEST
Scheduled
This hotfix resolves an issue caused by the PayPal redirect flow change in the May '26 release which resulted in Payment Profile records not being created for one-time payments. Though not required for collecting the payment, a Payment Profile record is expected and contain useful payment-related data. PayPal payment processing now creates the Payment Profile record as part of Guided Matching when processing the CHECKOUT.ORDER.APPROVED webhook event from PayPal.
RECOMMENDED ACTION: If you need payment profiles for one-time payments, please re-run Guided Matching on inbound reports with subtype CHECKOUT.ORDER.APPROVED that were created since the May '26 release.
Posted Jul 02, 2026 - 10:42 CEST
This scheduled maintenance affected: (Online) Payment API / Payment Service Providers.